lkml.org 
[lkml]   [2004]   [Dec]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: ATARAID and KERNEL-2.6.9
From
Date
On Tue, 2004-12-21 at 14:30 -0500, Jeff Garzik wrote:
> Sasa Ostrouska wrote:
> > Dear Sirs,
> >
> > I have a little problem or maybe big one. I try to
> > put to work the kernel-2.6.9 on my machine. I have a slackware
> > current install and the following hardware.
>
> use dmraid for 2.6.x.
>
> Jeff
>
>
>
Dear Jeff,

Many thanks for your reply. I would like to ask you if
you have some experience with this ? This means if you can point me to a
good how to or some documentation on the net, or maybe
describe how to do the steps. This just because I tried to instal the
lilo but it gave me an error when I did /sbin/lilo and the root option
was set to /dev/ataraid/d0. I tried once to
boot the machine with the options like noinitrd root=/dev/hde and it
booted up but then complained that the partitiona are mounted rw and to
give the root password for correcting the errors. After that I rebooted
to give the ro option and it never had booted again.

Many many thanks for your help.

Best Regards
Sasa Ostrouska


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 14:08    [from the cache]
©2003-2011 Jasper Spaans