[lkml]   [2004]   [Dec]   [20]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [patch] [RFC] make WANT_PAGE_VIRTUAL a config option
On Fri, 2004-12-17 at 16:52, Roman Zippel wrote:
> In your case don't put the inline functions into asm/mmzone.h and we
> should merge the various definition into fewer header files.

OK, I'm sold.

But, what do you think we should do about the current #defines in
asm/mmzone.h, like pfn_to_page()? Would it be feasible to put them in
another header that can use proper functions?

-- Dave

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 14:08    [W:0.086 / U:7.268 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site