lkml.org 
[lkml]   [2004]   [Nov]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
Patch in this message
/
Date
From
Subject[PATCH 7/12] meye: the driver is no longer experimental and depends on PCI
===================================================================
ChangeSet@1.2346, 2004-11-02 16:09:26+01:00, stelian@popies.net
meye: the driver is no longer experimental and depends on PCI

Signed-off-by: Stelian Pop <stelian@popies.net>

===================================================================
Kconfig | 4 ++--
1 files changed, 2 insertions(+), 2 deletions(-)
===================================================================
diff -Nru a/drivers/media/video/Kconfig b/drivers/media/video/Kconfig
--- a/drivers/media/video/Kconfig 2004-11-04 11:28:50 +01:00
+++ b/drivers/media/video/Kconfig 2004-11-04 11:28:50 +01:00
@@ -219,8 +219,8 @@
module will be called zr36120.

config VIDEO_MEYE
- tristate "Sony Vaio Picturebook Motion Eye Video For Linux (EXPERIMENTAL)"
- depends on VIDEO_DEV && SONYPI && !HIGHMEM64G
+ tristate "Sony Vaio Picturebook Motion Eye Video For Linux"
+ depends on VIDEO_DEV && PCI && SONYPI && !HIGHMEM64G
---help---
This is the video4linux driver for the Motion Eye camera found
in the Vaio Picturebook laptops. Please read the material in
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/
\
 
 \ /
  Last update: 2005-03-22 14:07    [from the cache]
©2003-2014 Jasper Spaans. Advertise on this site