[lkml]   [2004]   [Oct]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: 2.6.9-rc3-mm3 fails to detect aic7xxx
    Andrew Morton wrote:
    > "K.R. Foley" <> wrote:
    >>Dave Hansen wrote:
    >>>I just booted 2.6.9-rc3-mm3 and got the good ol'
    >>>VFS: Cannot open root device "sda2" or unknown-block(0,0)
    >>>Please append a correct "root=" boot option
    >>>Kernel panic - not syncing: VFS: Unable to mount root fs on
    >>>backing out bk-scsi.patch seems to fix it. I believe this worked in
    >>>-- Dave
    >>While I can't verify that backing out bk-scsi.patch fixes it for me yet,
    >>I can verify that I get the exact same error trying to boot this kernel.
    >>I too am using the aic7xxx.
    > Were some earlier messages printed out, during the scsi bringup stage?
    > A full dmesg dump would be nice.

    Yes it would. Unfortunately I am not near the machine right now. I do
    know that there is not much info being displayed prior to the failure
    message listed above and I don't have a serial console on this system
    currently. I will be glad to try to dig into it further when I get home
    in a few hours.

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 14:06    [W:0.021 / U:65.780 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site