lkml.org 
[lkml]   [2004]   [Oct]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: 2.6.9-mm1: NForce3 problem (IRQ sharing issue?)
Date
On Monday 25 of October 2004 16:45, Zwane Mwaikambo wrote:
> On Mon, 25 Oct 2004, Rafael J. Wysocki wrote:
>
> > > So did the system still misbehave? What happened?
> >
> > So far, so good. The problem has not happened yet, so I think it won't.
> > Still, I have no such problems with 2.6.9*, although I do not boot them
with
> > noapic ...
> >
> > Thanks for your help anyway,
>
> Ok, perhaps you shouldn't thank me ;) I actually sortof kinda broke your
> box... The reason why it worked before was because the kernel defaulted to
> disabling the IOAPIC on all nforce3 based systems but we found out that
> most nforce3 systems are actually work with the IOAPIC if we just ignore
> some bogus ACPI BIOS information. Your system happens to be one of the
> more broken ones, i'd actually like to try debug your problem a bit
> further, could you open up a bugzilla entry at bugzilla.kernel.org and
> email me when you're done. In the meantime, just keep booting with
> 'noapic'

OK
The bugzilla entry is at:
http://bugzilla.kernel.org/show_bug.cgi?id=3639

Greets,
RJW

--
- Would you tell me, please, which way I ought to go from here?
- That depends a good deal on where you want to get to.
-- Lewis Carroll "Alice's Adventures in Wonderland"
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 14:07    [from the cache]
©2003-2014 Jasper Spaans. Advertise on this site