[lkml]   [2004]   [Jan]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: LVM 2.6 compatibility?
    Roy Sigurd Karlsbakk <> writes:

    > hi all
    > I have this archive server running 2.4 and LVM across two 3ware hardware
    > RAID-5 sets with 8 drives each. Now, upgrading the server, I want a new
    > logical volume >2TB so I need 2.6. But - one of the logical volumes
    > would be very nice to keep. Can I upgrade to 2.6 and keep the old LV?

    Yes. LVM2 understands the LVM1 metadata format.

    Måns Rullgård

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:59    [W:0.033 / U:6.748 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site