[lkml]   [2004]   [Jan]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: Can't boot a 2.6 kernel..
I'll summarize again for everyone

getting a prebuilt kernel from (2.6.1-1.141smp) and installing it - will not boot.

picking athlon in 2.6.1, and 2.6.2rc2 - will not boot.

picking i386 in 2.6.1 and 2.6.2rc2, and making it brain dead - will not boot.

doing "make allmodconfig" - setting to athlon - will not boot.
doing "make allyesconfig" - setting to athlon - will not boot.


Gene Heskett wrote:
> On Thursday 29 January 2004 15:53, Thomas Davis wrote:
>>Not it.
>># Processor type and features
>># CONFIG_X86_VOYAGER is not set
>># CONFIG_X86_NUMAQ is not set
>># CONFIG_X86_SUMMIT is not set
>># CONFIG_X86_BIGSMP is not set
>># CONFIG_X86_VISWS is not set
>># CONFIG_X86_GENERICARCH is not set
>># CONFIG_X86_ES7000 is not set
>>CONFIG_M386=y <-- pretty old hardware???
>># CONFIG_M486 is not set
>># CONFIG_M586 is not set
>># CONFIG_M586TSC is not set
>># CONFIG_M586MMX is not set
>># CONFIG_M686 is not set
>># CONFIG_MPENTIUMII is not set
>># CONFIG_MPENTIUM4 is not set
>># CONFIG_MK6 is not set
>># CONFIG_MK7 is not set
>># CONFIG_MK8 is not set
>># CONFIG_MELAN is not set
>># CONFIG_MCRUSOE is not set
>># CONFIG_MWINCHIPC6 is not set
>># CONFIG_MWINCHIP2 is not set
>># CONFIG_MWINCHIP3D is not set
>># CONFIG_MCYRIXIII is not set
>># CONFIG_MVIAC3_2 is not set
> I'm running on an old athlon, (MK7 above) and I do not have the above
> option set.
> I'm also working "stably" on 2.6.2-rc2-mm1.
>># CONFIG_HIGHMEM4G is not set
>># CONFIG_HIGHMEM64G is not set
>>Burton Windle wrote:
>>>What about CPU selection? Compiling for a P4 when you have a P2
>>>will cause the same symptom.
>>>Burton Windle
>>>On Thu, 29 Jan 2004, Thomas Davis wrote:
>>>>Erik Mouw wrote:
>>>>>On Thu, Jan 29, 2004 at 11:18:09AM -0800, Thomas Davis wrote:
>>>>>>Ok, I'm trying to get a 2.6 kernel to boot on my desktop here at
>>>>>>I have tried 3 different kernels - 2.6.1, 2.6.2rc1, and arjanv's
>>>>>>2.6.1 kernel.
>>>>>>After the grub prompt, I get the grub kernel description, and
>>>>>>Nothing. Nada. Zip. Zilch.
>>>>>>2.4 kernels boot and works fine; I've attached the dmesg output
>>>>>>of one of it's boots.
>>>>>>Any ideas on what to try?
>>>>>I hope you read the post-halloween document, especially the part
>>>>>about "Known gotchas"? See
>>>>Not it.
>>>>[root@lanshark linux-2.6.1]# egrep
>>>>.config CONFIG_INPUT=y
>>>>To unsubscribe from this list: send the line "unsubscribe
>>>>linux-kernel" in the body of a message to
>>>>More majordomo info at
>>>>Please read the FAQ at
>>To unsubscribe from this list: send the line "unsubscribe
>>linux-kernel" in the body of a message to
>>More majordomo info at
>>Please read the FAQ at

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 14:00    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean