lkml.org 
[lkml]   [2004]   [Jan]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [2.6.1] fbdev console: can't load vga=791 and yes vga=ask!

> > I did _not_ booted fine. I tried if with vga=795 it booted fine as you and the
> > same result as 791 obtained: black screen until X window appears. When I
> > switch to pty, black screen or color (and deformed) puzzle of X window
> > contain.
>
> In 2.6.1 I could use framebuffer through vesafb just with that parameter
> (vga=795, ie. 1280x10224 16M).

This is very strange.

> In 2.6.2-rc* it does not work for me, just blank screen if I try to use
> vesafb.

I know this is not my recent patch I sent to linus since I just sent it to
him yesterday.

> Zack Winkles pointed me that I could try passing
> video=vesafb:ywrap,pmipal,mtrr,vga=795 to get vesafb working.
>
> Thanks for it. Right now I'm on travel and I can not try it, I will be
> able to do so on thursday.

Give it a try. If you have problems use my patch at

http://phoenix.infradead.org/~jsimmons/fbdev.diff.gz

> Althoug, I would prefer to use radeonfb instead of vesafb (radeonfb
> turns off my monitor and vesafb does not).
>
> Anyone with a Radeon 9200 does use radeonfb ? If yes, any special boot
> parameter?

Try my newest patch. It has a updated radeon driver.


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 14:00    [W:0.650 / U:0.420 seconds]
©2003-2011 Jasper Spaans. Advertise on this site