lkml.org 
[lkml]   [2004]   [Jan]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [patch] Re: Kernels > 2.6.1-mm3 do not boot. - SOLVED
From
Date
On Sun, 25 Jan 2004 18:30:48 +0100, Adrian Bunk said:

> Th patch below replaces use-funit-at-a-time.patch and uses
> scripts/gcc-version.sh from add-config-for-mregparm-3-ng* to use
> -funit-at-a-time only with gcc >= 3.4 .

The Fedora gcc-ssa compiler has this problem, but claims to be 3.5. So
at a minimum, we'd need to document the Fedora breakage and stick a
big "Don't do that" on it.
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2005-03-22 14:00    [from the cache]
©2003-2011 Jasper Spaans