lkml.org 
[lkml]   [2004]   [Jan]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: [patch] Re: Kernels > 2.6.1-mm3 do not boot. - SOLVED

    Adrian> On Sun, Jan 25, 2004 at 03:37:20PM -0500, John Stoffel wrote:

    >> More confirmation as I get it.

    Adrian> I'd say that's a different issue: The gcc 3.3 in debian
    Adrian> unstable doesn't know about -funit-at-a-time, and it should
    Adrian> therefore not be affected by this problem.

    It certainly didn't seem to make a difference, after doing a make
    mrproper and then putting my .config back in place, it still doesn't
    boot. I'm not doing anything funky in grub, here's my boot options:

    title 2.6.2-rc1-mm3
    root (hd0,0)
    kernel /vmlinuz-2.6.2-rc1-mm3 root=/dev/sda2 ro
    savedefault
    boot

    I point this out since the last Oops I got on boot said something
    about kernel_options, but since I didn't write it down, that's not a
    good report.

    I'll see about falling back to 2.6.1-mm5 and then to 2.6.2-rc1 and
    seeing what happens. I could even try going back to 2.6.1 plain as
    well.

    Any suggestions? Or any other info I can provide here?

    John


    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 14:00    [W:0.021 / U:6.240 seconds]
    ©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site