lkml.org 
[lkml]   [2004]   [Jan]   [20]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: ALSA vs. OSS
Me too.  I cannot get ALSA working on my SB Live.

If I may be so bold as to make a suggestion: Maybe the developer in
charge of ALSA's e-mu driver could work with us poor unfortunates.
There may be some commonality between our systems that causes this
(besides the sound blaster live).

My system:
Sound: SBLive Value
Redhat 7.3 (w/ piecemeal recompiles & upgrades)
Kernel: 2.6.1
CPU: Athlon XP 2100+
Mobo: ASUS (I think it's A7V333. I can confirm this later.)


-- Mark "runnin' dirty and deprecated" Borgerding



Heinz Ulrich Stille wrote:

>On Monday 19 January 2004 19:21, Travis Morgan wrote:
>
>
>>I have a soundblaster Live Value card. I can no longer control the
>>
>>
>
>I also have a SB Live!, and it doesn't work with ALSA at all - the AC97
>codec doesn't load. I haven't taken the time to track it down as it does
>work just fine with OSS (under SMP at that).
>
>
>
>>output level through my digital out. With OSS my PCM volume used to
>>affect both the headphone jack and the digital out. With ALSA it affects
>>only the headphone jack.
>>
>>
>
>That's a purely firmware thing with this card; you should just have to
>load the right patches. I don't know whether there is a loader utility
>for alsa, though. Perhaps the old utils will work?
>
>Anyway, even if it's not working for me at the moment, it's still the
>superior architecture; just wait until the bugs affecting your specific
>situation are ironed out and userland utilities are available...
>
>MfG, Ulrich
>
>
>



-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 14:00    [from the cache]
©2003-2014 Jasper Spaans. Advertise on this site