[lkml]   [2004]   [Jan]   [20]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: ALSA vs. OSS
    Quoting Heinz Ulrich Stille <>:
    > On Monday 19 January 2004 19:21, Travis Morgan wrote:
    > > I have a soundblaster Live Value card. I can no longer control the
    > I also have a SB Live!, and it doesn't work with ALSA at all - the AC97
    > codec doesn't load. I haven't taken the time to track it down as it does
    > work just fine with OSS (under SMP at that).

    My SBLive! has been working with ALSA since I first used it (0.9.6 or something)
    on both 2.4 and 2.6 kernels.

    Asus nForce2 board.
    01:0a.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 07)
    01:0a.1 Input device controller: Creative Labs SB Live! MIDI/Game Port (rev 07)


    PGP Key Fingerprint: FCFF 26A1 BE21 08F4 BB91 FAED 1D7B 7D74 A8EF DD61

    Version: 3.12
    GCS/E/IT$ d-- s++:+>: a-- C++(+++) BL++++VIS>$ P+(++) L+++ E-(---) W++ N+@ o?
    K? w++++>-- O M-@ V-- PS+(+++) PE(-) Y++(+) PGP++(+) t+() 5++ X(+) R+(++)
    tv(--)b++(+++) DI+@ D++(+++) G>+++ e>+++ h---(++) r++ y+
    ------END GEEK CODE BLOCK------

    Eric Sandall | Source Mage GNU/Linux Developer | | SysAdmin @ Inst. Shock Physics @ WSU #196285 |

    This message was sent using IMP, the Internet Messaging Program.
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 14:00    [W:0.020 / U:2.368 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site