[lkml]   [2004]   [Jan]   [20]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: ALSA vs. OSS
    On Tuesday 20 January 2004 14:18, Mark Borgerding wrote:
    > If I may be so bold as to make a suggestion: Maybe the developer in
    > charge of ALSA's e-mu driver could work with us poor unfortunates.

    The first thing would be to get the latest alsa version (1.0.1) to work
    with a 2.6 kernel (or wait for it to be integrated); so far I had no luck
    either with the packaged 1.0.1 or the CVS version.

    Loading the kernel version of the modules always fails with:
    ALSA sound/pci/ac97/ac97_codec.c:1671: AC'97 0:0 does not respond - RESET
    EMU10K1_Audigy: probe of 0000:02:04.0 failed with error -6

    > Sound: SBLive Value

    SB Live! Platinum; lspci says "Creative Labs SB Live! EMU10k1 (rev 07)"

    > Redhat 7.3 (w/ piecemeal recompiles & upgrades)

    Based somewhere around RedHat 8 or 9, but this should not matter, apart
    perhaps from the compiler, which I compiled myself: gcc 3.3.1 (also tried
    gcc 2.95.3) and binutils 2.14.

    > Kernel: 2.6.1


    > CPU: Athlon XP 2100+
    > Mobo: ASUS (I think it's A7V333. I can confirm this later.)

    Dual Athlon XP 2000+ on Tyan Tiger MPX

    Heinz Ulrich Stille / Tel.: +49-541-9400463 / Fax: +49-541-9400450
    design_d gmbh / Lortzingstr. 2 / 49074 Osnabrück /
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 14:00    [W:0.024 / U:13.344 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site