lkml.org 
[lkml]   [2003]   [Sep]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: Nforce2
Date
On Tuesday 09 September 2003 14:34, Markus Hästbacka wrote:
> Still problems with nvidia-agp on 2.6.0-test5(-mm1). I can't track down
> the problem because my box needs a hard reboot. My card is nvidia. So
> they should work together. On 2.4.23-pre3, there's no problem anymore.
> Works fine, but why not in 2.6.0-test5? Any ideas why it crashes? Any
> fix? If you need me to investigate more. Tell me how.

I get similar crashes with minion.de's patches and the nForce2 AGPGART. I'm in
the process of tracking it down.

For the moment you can just disable AGPGART in your kernel and use the
provided NVAGP, Option "NvAGP" "1" in your XF86Config. You will get AGP 8x in
XFree86, which is probably all you want.

[alistair] 06:00 PM [~] uname -r
2.6.0-test5-mm1

[alistair] 06:00 PM [~] cat /proc/driver/nvidia/version
NVRM version: NVIDIA Linux x86 nvidia.o Kernel Module 1.0-4496 Wed Jul 16
19:03:09 PDT 2003
GCC version: gcc version 3.3.1

[alistair] 06:00 PM [~] cat /proc/driver/nvidia/agp/status
Status: Enabled
Driver: NVIDIA
AGP Rate: 8x
Fast Writes: Disabled
SBA: Disabled

Cheers,
Alistair.
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:48    [W:0.036 / U:2.080 seconds]
©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site