[lkml]   [2003]   [Aug]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [2.6] Perl weirdness with ext3 and HTREE
On Sun, 2003-08-03 at 09:34, Alex Tomas wrote:
> could you send full strace for this?

Complete strace can be found here:

> >>>>> Martin Schlemmer (MS) writes:
> MS> Hi
> MS> I have mailed about this previously, but back then it was not
> MS> really confirmed, so I have let it be at that.
> MS> Anyhow, problem is that for some reason 2.5/2.6 ext3 with HTREE
> MS> support do not like what perl-5.8.0 does during installation.
> MS> It *seems* like one of the temporary files created during manpage
> MS> installation do not get unlinked properly, or gets into the
> MS> hash (this possible?) and cause issues.
> MS> It seems to work flawless on 2.4 still.
> MS> Also, to be honest, I do not have that much free time these days,
> MS> so if an interest in helping me/us debug this, it will be appreciated
> MS> if some direction in what is needed/suggestions can be given as to what
> MS> is required. There are a few users that experience this issue, and
> MS> I am sure that we can get whatever info needed.
> MS> A bug on our tracker is here with more (hopefully) complete info:
> MS>
> MS> Thanks,
> MS> --
> MS> Martin Schlemmer

Martin Schlemmer

[unhandled content-type:application/pgp-signature]
 \ /
  Last update: 2005-03-22 13:47    [W:0.045 / U:35.140 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site