lkml.org 
[lkml]   [2003]   [Aug]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: Where'd my second proc go?

    Thus spake Zwane Mwaikambo (zwane@linuxpower.ca):

    > On Tue, 26 Aug 2003, Robert L. Harris wrote:
    >
    > > Thus spake Zwane Mwaikambo (zwane@linuxpower.ca):
    > >
    > > > On Tue, 26 Aug 2003, Robert L. Harris wrote:
    > > >
    > > > >
    > > > >
    > > > > Dual-P3-850. Bios reports both procs. 2.4.21-ac3 reported both procs.
    > > > > 2.4.22-rc2-ac1 only shows one. The lilo used to have a "maxcpus=1"
    > > > > append but I removed that and I tried changing it to 4 even. cat
    > > > > /proc/cpu only shows 1 still.
    > > >
    > > > dmesg?
    >
    > It looks strange, can you boot with 'debug' kernel parameter and send the
    > entire /var/log/dmesg
    >
    > Thanks

    I'll try and get a window, this is a production box so I can't keep
    rebooting it. just put 'append="debug"' in the lilo.conf and reboot?
    (headless server)

    Robert

    :wq!
    ---------------------------------------------------------------------------
    Robert L. Harris | GPG Key ID: E344DA3B
    @ x-hkp://pgp.mit.edu
    DISCLAIMER:
    These are MY OPINIONS ALONE. I speak for no-one else.

    Life is not a destination, it's a journey.
    Microsoft produces 15 car pileups on the highway.
    Don't stop traffic to stand and gawk at the tragedy.
    [unhandled content-type:application/pgp-signature]
    \
     
     \ /
      Last update: 2005-03-22 13:48    [W:0.023 / U:0.044 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site