[lkml]   [2003]   [Jul]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
Subject[2.4.21] VESAFB ,YWRAP and screen glitches
I've solved the problem about the activation of YWRAP, but now I've 
found another problem, and this time I think that it is a real BUG or
somthing like that.

When I start the system with YWRAP activated I have scrolling problems ,
in fact when I make the screen scrolling for a while (for example during
the examination of a document with "less" or during the compilation of a
software) , on the screen starts appear colored lines on the screen and
these starts scrolling . When the screen is full of this lines these
disappear and the text is back , but after few scroll again these lines
appears. With 2.4.21-ac4 kernel the problem is more evident than the
2.4.21 "vanilla" . If I reboot the system doesn't appears lines
anymore, but instead of the lines appears words of the precedent boot of
the system, seems like that the video memory have not been reset , and
that the FB takes parts of the Video data Junk remained after the reboot
and visualize these on the screen. Seems like an error in addressing the
video memory .
With 2.4.20 and precedent this doesn't happen .

Please help me :cry:



To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:46    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean