lkml.org 
[lkml]   [2003]   [Jul]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    Subject[BUG] heavy disk access sometimes freezes 2.5.73-mm[123]
    This is going to be a terribly vague bug report, of a bug that I can't
    reproduce on demand (at least not yet). I'll see if I can bang on this
    over the 4th of July weekend and create a reproducible scenario, but
    until then, I want to at least get *something* in writing that other
    people can see. So, here goes...

    When I run 2.5.73-mm[123] on a Mandrake Cooker system here, it generally
    runs fine. However, when I run "urpmi --auto-select" to upgrade the
    packages to the latest versions, rpm tends to freeze up during
    installation of one of the packages. This did not seem to happen with
    2.5.70-mm9, which was the kernel I ran before 2.5.73-mm1.

    (It doesn't seem to be happening with 2.5.74 either, although I think
    it's really too soon to say for sure.)

    ps shows a process (an rpm process, IIRC) stuck in the D state.

    The most unusual aspect of this system is that it's using loopback root.
    The root filesystem is ReiserFS, contained within a file on a FAT32
    partition.

    I'll try to make this happen in a more controlled environment soon...

    -Barry K. Nathan <barryn@pobox.com>
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:46    [W:0.019 / U:180.488 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site