[lkml]   [2003]   [Jul]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: time for some drivers to be removed?
    Alan Cox wrote:

    > The OBSOLETE stuff is already used on a couple of drivers that are obsolete
    > since 2.2 (although I fixed two of them as they got fixed in 2.4 in the
    > end)

    O.K. So if something is marked obsolete, you need to edit some config
    file to make it to (try to) compile again.

    Making it a config option doesn't make sense as you are going to edit
    things anyway. (if I assume that obsolete stuff is mostly broken TOO).



    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:47    [W:0.019 / U:37.504 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site