lkml.org 
[lkml]   [2003]   [Jul]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: 2.6.0-test1: CPUFreq not working, can't find sysfs interface
    > I tried your config (with just one change, i enabled reiserfs, i use it for my
    > root fs) but It's the same. /sys/devices/system/cpu/cpu0/ is just empty, no
    > change.
    >
    > I tried with gcc 2.95.4 (as shipped with debian testing) and gcc 3.3.1 (same)
    > but neither solved to problem.
    > What else could be the Problem? I assume problems loading modules or such
    > userspace problems can't cause this behaviour?
    >
    > Any help diagnosing the problem appricatied,
    >
    > Martin H.

    What's the output [if any] in "dmesg" starting with either "cpufreq" or
    "powernow"?

    I guess it's yet another BIOS problem... [as seen quite often wrt AMD
    PowerNow, unfortunately]

    Dominik
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:47    [W:0.019 / U:0.960 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site