lkml.org 
[lkml]   [2003]   [Jul]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH] Washing suspend code
On Wed, Jul 02, 2003 at 10:43:11AM +0200, ffrederick@prov-liege.be wrote:
> }
> +int touchable_process (struct task_struct *p)
> +{
> + return(!((p->flags & PF_IOTHREAD) || (p == current) || (p->state == TASK_ZOMBIE)))
> +
> +}

*horror*. Please keep the formatting of the original macro.
It's a) more readable, and b) Documentation/CodingStyle compliant.

Dave

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:46    [from the cache]
©2003-2011 Jasper Spaans