lkml.org 
[lkml]   [2003]   [Jul]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: VESA Framebuffer dead in 2.6.0-test1
Date
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

> Hi.
>
> A number of people have experienced the same problem as I have; the VESA
> framebuffer is just..black on boot. I haven't seen any reports on this,
> though. dmesg says what it always have said before about the fb.
>
> I boot with vga=791 (as specified in lilo.conf).. Have something changed
> or is it just broken? :o)
>
> Thanks.

I boot with vga=0x343 (1400x1050) and its working fine (2.6.0-test1)

This is a Dell Latitude C610 laptop, so it may be using the ati framebuffer
stuff, although I get this in dmesg:

vesafb: framebuffer at 0xe0000000, mapped to 0xd8800000, size 16384k
vesafb: mode is 1400x1050x24, linelength=4200, pages=2
vesafb: protected mode interface info at c000:5378
vesafb: scrolling: redraw
vesafb: directcolor: size=0:8:8:8, shift=0:16:8:0
fb0: VESA VGA frame buffer device
Console: switching to colour frame buffer device 175x65
Mark.

- --
Mark Watts
Senior Systems Engineer
QinetiQ TIM
St Andrews Road, Malvern
GPG Public Key ID: 455420ED

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.1 (GNU/Linux)
iD8DBQE/FWpyBn4EFUVUIO0RAjqwAJ43U2vmUw7kMFkoeIsdDLyxhAbLBQCgmMST
LO8Pk8CAhCD0Uq/kuPd9hBo=
=W+2A
-----END PGP SIGNATURE-----
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:46    [from the cache]
©2003-2014 Jasper Spaans. Advertise on this site