[lkml]   [2003]   [Jun]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: [BUG] ieee1394 sbp2 driver is broken for kernel >= 2.4.21-rc2
    > First, I never trust hotplug or other tools like this:
    > I do all insmod by hand, so I know all drivers have been loaded.
    > What is hotplug supposed to do (but wasn't in previous driver
    > version...) ?

    I didn't say CONFIG_HOTPLUG, I said hotplug. Basically SCSI in 2.4 will
    not let recognize devices that were not present when the scsi-host was
    initially registered with the SCSI stack. You have to run (or manually send the add/remove commands via

    Please read the linux-kernel and/or linux1394-devel mailing list
    archives. I really hate dredging this all up again.

    Debian -
    Linux 1394 -
    Subversion -
    Deqo -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:36    [W:0.018 / U:34.360 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site