[lkml]   [2003]   [Jun]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: [RFC] pci_name()
    Matthew Wilcox wrote:
    > I'd kind of like to get rid of pci_dev->slot_name. It's redundant with
    > pci_dev->dev.bus_id, but that's one hell of a search and replace job.
    > So let me propose pci_name(pci_dev) as a replacement. That has the
    > benefit of being shorter than either of the others and lets us do fun
    > & interesting things later (maybe construct it on the fly for systems

    and also it's nicely backwards compatible (source-wise), too.


    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:36    [W:0.019 / U:4.404 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site