lkml.org 
[lkml]   [2003]   [Jun]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: AIC7(censored) card gone wild?
Date
On Saturday 21 June 2003 02:47, Matthias Andree wrote:
> On Fri, 20 Jun 2003, Perez-Gonzalez, Inaky wrote:
> > So I wonder, what does that error mean? SCSI1 has attached a
> > CDRW (Sony Yamaha CDRW 8/4/24) but now it doesn't show up
> > anymore (and so, I cannot get the model). .
>
> The first step towards finding that out is power cycling (shut down,
> switch off for a minute, then start up again) or physically
> disconnecting the Yamaha drive (if it's Yamaha).
>
> I've seen Adaptecs fuss and fight with Yamahas more than once --
> although in Linux 2.2 and early 2.4 times -- and Yamahas have the nasty
> habit of locking up until the next power cycle when something goes
> wrong.
>
> > Could it mean by SCSI Adapter is hosed? or my CDRW drive?
>
> It might be either, I'd suspect the CDRW first unless I had information
> that suggests otherwise.
>
> Try to find out.

The aic7xxx has been driving me crazy in 2.5.7x... Something got changed and
now the card will not work for me. I've posted the errors to this ML, but
noone replied.. You can dig for the message, if you'd like. It's the only
other time I've posted to the LKML.

--
Zack Gilburd
http://tehunlose.com


[unhandled content-type:application/pgp-signature][unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2005-03-22 13:36    [W:0.646 / U:0.148 seconds]
©2003-2011 Jasper Spaans. Advertise on this site