[lkml]   [2003]   [May]   [31]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: 2.4.21-rc6 ide-scsi bug?
    On Sat, 31 May 2003, Mike Fedyk wrote:

    > On Sat, May 31, 2003 at 03:57:11PM -0400, Byron Stanoszek wrote:
    > > I'm currently using 2.4.20-pre5-ac1 with Andre Hedrick's IDE Patch applied. So,
    > Do you need this patch? Why isn't Alan's code enough?

    Um, no, I just never upgraded my kernel since 2.4.20-pre5-ac1. At that time,
    ide-scsi didn't work in the -ac series, and Andre Hedrick had initially
    released his patches for it to work.

    I recommend sticking with the latest -ac version regardless. :) It has most of
    Andre's patches in anyway, with everything else fixed--except for this one


    > If Andre isn't sending his patches or Alan hasn't integrated them then maybe
    > Alan has some plans for it.
    > Also, maybe the patch is incompatible with the latest -ac?

    Byron Stanoszek Ph: (330) 644-3059
    Systems Programmer Fax: (330) 644-8110
    Commercial Timesharing Inc. Email:

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:35    [W:0.029 / U:23.264 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site