lkml.org 
[lkml]   [2003]   [May]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Subject2.4.21-rc3,4 problems, ide-scsi.
From
Date
Hi, 

I have a odd problem with ide-scsi, which started in -rc3.

When i try to use the ide-scsi emu on my cdburner i get:
ide_scsi: CoD != 0 in idescsi_pc_intr

And then it tries to reset the dma and start all over again. This burner
has worked fine with other kernels before.
(ie, it never actually boots past this point)

hdc: PLEXTOR CD-R PX-W4012A, ATAPI CD/DVD-ROM drive
hdc: attached ide-cdrom driver.
hdc: ATAPI 40X CD-ROM CD-R/RW drive, 4096kB Cache, UDMA(33)

I dunno what additional information you would require...
(worked fine in 2.4.20 at least, some later -ac series crashed my comp
while burning, with dma error messages and oopses. (but since i run
nvidias drivers i didn't submit them)

Any clues?

CC, since i'm not on this list.

--
Ian Kumlien <pomac@vapor.com>
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2005-03-22 13:35    [W:0.095 / U:0.012 seconds]
©2003-2014 Jasper Spaans. Advertise on this site