[lkml]   [2003]   [Apr]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRE: Promise TX4 100: neither IDE port enabled
> Without knowing the cause or fix for it I instead run ac-patches.
> The card(s) are than configured correctly.
> I now run 2.4.21pre5ac3 and I remember 2.4.21pre4ac4 also worked fine.

I tried 2.4.21-pre5-ac3 but still I get the same problems, with what
settings did you compile the kernel?

I used these:

On: PROMISE PDC202{46|62|65|67} support
On: Special UDMA Feature
On: PROMISE PDC202{68|69|70|71|75|76|77} support

Off: Special FastTrak Feature
Off: Support for IDE Raid controllers (EXPERIMENTAL)

Yours sincerey, Jonathan Vardy
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:34    [W:0.042 / U:7.264 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site