lkml.org 
[lkml]   [2003]   [Mar]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: 2.5.64-ac3: 3c527.c doesn't compile
From
Date
On Fri, 2003-03-07 at 15:03, Adrian Bunk wrote:
> On Fri, Mar 07, 2003 at 12:56:44PM -0500, Alan Cox wrote:
>
> >...
> > Linux 2.5.64-ac2
> >...
> > o Update 3c527 to modern locking (untested) (James Bottomley)
> >...
>
> It seems even the compilation is untested?

It builds for me fine in 2.5.64. Perhaps you misapplied the patch, or
got a mangled one. The correct patch is below.

James

[unhandled content-type:application/octet-stream]
\
 
 \ /
  Last update: 2005-03-22 13:33    [from the cache]
©2003-2011 Jasper Spaans. Advertise on this site