lkml.org 
[lkml]   [2003]   [Feb]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.5.62 fails to boot, Uncompressing... and then nothing
From: William Lee Irwin III <wli@holomorphy.com>
Subject: Re: 2.5.62 fails to boot, Uncompressing... and then nothing
Date: Tue, 18 Feb 2003 23:32:21 -0800
Message-ID: <20030219073221.GR29983@holomorphy.com>

Hi,

I have the sam eproblem here, but ACPI is definetly not configured...
Any idea else ?

Thank you for any help in advance ! :O)


Kind regards,
Meino

wli> On Wed, Feb 19, 2003 at 08:19:32AM +0100, Alexander Koch wrote:
wli> > I am experiencing problems getting certain 2.5.60 and
wli> > 2.5.61 and also 2.5.62 to boot. One 2.5.60 is working,
wli> > the others are just doing something as I only see the
wli> > Uncompressing... and then nothing is happening at all
wli> > except my hard disc doing something which is not booting,
wli> > I feel. I fail to remember what the difference was between
wli> > the two versions of 2.5.60 (one running, the other is not).
wli> > Any ideas/hints on what this is?
wli>
wli> Do you have ACPI in your .config? Various ppl have been having
wli> issues resolved when ACPI's deconfigured lately. Breaking out an
wli> early printk patch of some flavor should probably help get some
wli> boot logs out so you can debug if you care to do so.
wli>
wli>
wli> -- wli
wli> -
wli> To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
wli> the body of a message to majordomo@vger.kernel.org
wli> More majordomo info at http://vger.kernel.org/majordomo-info.html
wli> Please read the FAQ at http://www.tux.org/lkml/
wli>
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/
\
 
 \ /
  Last update: 2005-03-22 13:33    [from the cache]
©2003-2011 Jasper Spaans