[lkml]   [2003]   [Dec]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: 2.6.0-test11, TSC cannot be used as a timesource.
    On Sat, 6 Dec 2003, Markku Savela wrote:

    > > Does this only happen when running X11?
    > Hmm.. possibly. When I boot single user, it does not appear to happen.
    > After "init 2" and X and everything running, the notice appears in
    > about 5-10 minutes. All I have in X is couple of XTerms and doing
    > occasional "dmesg". I have Gnome2 with Sawfish, and GKrellM running.
    > Yes, my X is for older kernel
    > XFree86 Version 4.3.0
    > Release Date: 27 February 2003
    > X Protocol Version 11, Revision 0, Release 6.6
    > Build Operating System: Linux 2.4.18-24.8.0smp i686 [ELF]
    > and I had to disable "dri" loading totally. If I enable "dri", and
    > start X that uses it, the machines crashes totally, no X logs, no
    > syslog or anything comes out. Total death (I just assumes that
    > expecting DRI to work was just too much). Maybe I should disable all
    > acceleration...

    Hmm ok i was actually suspecting something DRI related. Can you send an
    lspci? and perhaps full dmesg?

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:59    [W:0.025 / U:0.068 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site