lkml.org 
[lkml]   [2003]   [Dec]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: 3ware driver broken with 2.4.22/23 ?
    On Fri, Dec 26, 2003 at 09:45:25PM -0800, Joshua Schmidlkofer wrote:
    >
    > > Generally not with such a small rev difference. You could try the
    > > latest driver, and firmware in the 7.7. The driver source is on the Red
    > > Hat drivers disk. You should be able to drop in the .c, and .h in
    > > drivers/scsi, and recompile.
    > > http://3ware.com/support/download.asp?code=5&id=7.7.0&softtype=Driver&releasenotes=&os=Windows
    > >
    > > PS- Personally I'd suspect an XFS bug. Try reiserfs. I've been running
    > > 2.4.23pres, and 2.4.23 on hundreds of 3ware of numerous different types.
    > > With no issue with the prior firmware release.
    >
    > There are a lot of people, running RAID5 3ware's w/ Terrabyte arrays. I
    > don't want to say it is not an XFS bug, but I find that highly suspect.

    Well, with ext3 parition iozone program finishes OK. So it looks like some XFS
    bug.

    --
    Lukáš Hejtmánek
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:59    [W:0.021 / U:29.660 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site