lkml.org 
[lkml]   [2003]   [Dec]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [2.4] Nforce2 oops and occasional hang (tried the lockups patch, no difference)
From
Date
On Thu, 2003-12-11 at 11:38, Josh McKinney wrote:
> Do you see hard locks with APIC/IO-APIC enabled? Do you see this oops
> with APIC/IO-APIC enabled? Just curious because I can reproduce the
> hard locks eventually, but never get an oops. Also, what patches are
> you running and what kernel version?

With apic/io-apic enabled it crashes hard during boot (with oopses, as I
recall). I haven't tested apic support with the fixup patches.

The kernel is 2.4.23 plus the patches from "Fixes for nforce2 hard
lockup, apic, io-apic, udma133 covered"
(http://marc.theaimsgroup.com/?l=linux-kernel&m=107080280512734&w=2) and
athcool was running. (Its currently disabled, to see if that might have
something to do with it.) The machine hasn't been rebooted since the
oops, since it seems to be limping along. (I did find some minorly
corrupted data earlier; libbz2 had to be reinstalled. Once its
straightened out I'll run debsums against it and fix up anything that
got mangled..)

The same oops was occurring in stock 2.4.22.

--
Disconnect <lkml@sigkill.net>

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:59    [from the cache]
©2003-2014 Jasper Spaans. Advertise on this site