lkml.org 
[lkml]   [2003]   [Nov]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectProblem in 2.6.0-test9-mm1 with siimage+hdparm
From
Date

Hello all...

I've got an Abit NF7-S v2.0 mainboard with an Athlon XP 2000+ CPU.

Yesterday I've compiled the 2.6.0-test9 kernel with -mm1 patch. My
system is on the first sata device (/dev/hde).

After reboot I've noticed an Oops after setting dma and other settings
with hdparm. Without -mm1 patch the machine works well.

After the oops I've tried to find what the problem was.

hdparm -c1 /dev/hde -> nothing was happened, switched off...
hdparm -d1 /dev/hde -> Oops...

I've got this messages:

hde: DMA timeout retry status error: status=0x58 { DriveReady
SeekComplete DataRequest }
ide2: reset phy, status=0x00000113 siimage_reset
.
.
.

Buffer I/O error on device hde2, logical block 97865
lost page write due to I/O error on hde2

.
.
.

EXT3-fs error (device hde2) in start_transaction: Journal has aborted



The rootfs is /dev/hde2.

Please cc the answers to my address, because I'm not lkml member...

Thanks:


IroNiQ
--
Web: http://ironiq.hu
E-mail: iron@ironiq.hu

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:58    [W:0.187 / U:0.120 seconds]
©2003-2014 Jasper Spaans. Advertise on this site