[lkml]   [2003]   [Nov]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: error in Sparc64 build: kallsysms modules symbol resolution
    On Tue, 25 Nov 2003 14:38:37 +1100
    Rusty Russell <> wrote:

    > In message <> you write:
    > > I'm still receiving the following error message when compiling
    > > for Sparc64, 2.6.0-pre10 (previously seen in -pre9)
    > Looks like your toolchain doesn't support weak symbols. There are
    > other ways of doing this, but weak symbols is the easiest.
    > This means no kallsyms for you, I'm afraid.

    You really need to be using recent tools to build 2.6.x kernels
    on sparc64.
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:58    [W:0.018 / U:1.792 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site