lkml.org 
[lkml]   [2003]   [Nov]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.6.0-test9-mm4 (does not boot)
On Sat, Nov 22, 2003 at 06:50:36PM +0100, Frank Dekervel wrote:
> hello
>
> something similar:
>
> catting /proc/bus/pnp/devices makes my system oops, doing it twice makes my
> system crash :p
>
> the oops looks very much like the oops (also bad EIP value, also no stack
> trace) i get on boot with the first patch (below) applied. As i already
> mailed, i need to revert that patch to make my system boot.
>
> this oops happens with all 3 patches below reverted, so i guess it'll happen
> too with stock test9.
>
> would the -mm5 pnp-fix-4.patch be worth a try ? it seems related
>
> thanks,
> greetings,
> frank

Hi,

Thanks for the testing. I don't think pnp-fix-4.patch should affect this problem.
I will probably be creating a blacklist for PnPBIOS systems that have this bug.
Currently, I'm waiting to see if reading static resources has any positive affects
on some additional systems. If not then I may switch back to the the original
behavior. DMI information for your system would be helpful.

Thanks,
Adam
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:58    [from the cache]
©2003-2011 Jasper Spaans. Advertise on this site