lkml.org 
[lkml]   [2003]   [Nov]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
Patches in this message
/
Date
From
SubjectRe: forcedeth: version 0.17 available
Well, the problem I saw was with the 2.6 patch.

These lines:

+++ build-2.6/drivers/net/forcedeth.c 2003-11-15 23:00:30.000000000 +0100
@@ -0,0 +1,1416 @@
Should be

+++ build-2.6/drivers/net/forcedeth.c 2003-11-15 23:00:30.000000000 +0100
@@ -0,0 +1,1418 @@

Otherwise, the last 2 lines:
+module_init(init_nic);
+module_exit(exit_nic);

Get cut off.

-Brad


Carl-Daniel Hailfinger wrote:
> Carl-Daniel Hailfinger wrote:
>
>>version 0.17 of forcedeth for Linux 2.4 and 2.6 is available at
>>http://www.hailfinger.org/carldani/linux/patches/forcedeth/
>
>
> The patches for Linux 2.4 were malformed. Corrected versions have been
> uploaded a few hours ago.
> Thanks to Brad House for spotting this.
>
>
> Regards,
> Carl-Daniel
>
>


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:58    [from the cache]
©2003-2011 Jasper Spaans. Advertise on this site