[lkml]   [2003]   [Oct]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    Subject2.6.0-test9 vs sound
    Where can I find a step by step tutorial on installing alsa since OSS 
    has been deprecated? I've been using the shareware OSS on this mobo
    for years, the audio chipset is VIA 8233 family. I have as much of
    it compiled into the kernel as there are checkmarks in kconfig but
    nothing soundwise is working yet. I also put that LXD option on the
    grub line, but thats being ignored, the dmesg comment is still there.
    If grub.conf wasn't where it goes, please advise on that too.

    I've been booted to this for about 10 hours now, and so far sound is
    the only thing not working that I've needed. Not all of my usb stuff
    has been exercized yet though.

    So far it just plain feels good, congrats to all involved.

    Mmm, the pair of warnings about the check_region call being deprecated
    are still there in the advansys driver, but it worked normally for
    amanda last night.

    Cheers, Gene
    AMD K6-III@500mhz 320M
    Athlon1600XP@1400mhz 512M
    99.27% setiathome rank, not too shabby for a WV hillbilly attornies please note, additions to this message
    by Gene Heskett are:
    Copyright 2003 by Maurice Eugene Heskett, all rights reserved.

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:58    [W:0.020 / U:33.144 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site