[lkml]   [2003]   [Jan]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: Problem with Qlogic 2200 and 2.4.20
On 23 Jan 2003, GrandMasterLee wrote:

> Just to chime in, are you using the qlogicfc driver that comes with
> the kernel? If so, Try using qlogic's 6.01 driver set instead and
> see if your problem goes away. I've had other problems, mostly stack
> related, but I've since found my fixes

hmm.. i'd be very interested in them. I have found the qlogic v6
driver to dreadfully unstable under heavy load (eg multiple
bonnie++'s) on SMP.

> GrandMasterLee

Paul Jakma Sys Admin Alphyra
Warning: /never/ send email to or

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:32    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean