lkml.org 
[lkml]   [2002]   [Aug]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: Re: 2.4.19 IDE Partition Check issue
    On 4 Aug 2002, Alan Cox wrote:

    > On Sun, 2002-08-04 at 10:11, alien.ant@ntlworld.com wrote:
    > > > Can you try 2.4.19-ac1 once I upload it.
    > > > That has slightly further updated IDE code and it would
    > > > useful to know if the same problem occurs
    > >
    > > Yes, it has exactly the same problem as stock 2.4.19
    > >
    > > Sorry!
    >
    > I'm out of ideas on the promise one then.

    Perhaps one funny thing which got me with 2.4.19-rc3-ac3 bites you here
    too:

    With a "VIA vt82c596b (rev 23) IDE UDMA66 controller on pci00:07.1" a am
    not able to boot or read the partition-table, UNLESS I select
    CONFIG_IDEDMA_AUTO=y

    If want to play safe and "use the slow pio modes" its broken, with
    dma from the start it works without further problems.

    c'ya
    sven

    --

    The Internet treats censorship as a routing problem, and routes around it.
    (John Gilmore on http://www.cygnus.com/~gnu/)

    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:27    [W:0.024 / U:29.400 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site