lkml.org 
[lkml]   [2002]   [Jul]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: keyboard ONLY functions in 2.5.27 with local APIC on for UP
    On Sun, Jul 21, 2002 at 12:29:05AM +0200, bert hubert wrote:
    > Vojtech, list,
    >
    > I find that my keyboard only works if I turn on the local APIC on UP on my
    > laptop. The only clue I see scrolling past is something about 'AT keyboard
    > timeout, not present?'. I don't have my nullmodem cable handy to check it
    > out further.
    >
    > I do see it talking about interrupt 1 and IO 0x60. I've also compiled it
    > with the SERIO debugging setting and ATKBD debugging on, but I still don't
    > see anything useful.
    >
    > Every once in a while it would say 'unknown scancode from keybord set 0,
    > 0x2' and then some more numbers. I feel bad that I can't be anymore specific
    > right now.
    >
    > If you want me to do some more checking, let me know, and I'll hook up the
    > serial.

    Can you check with 2.5.29? Several bugs in the keyboard support were
    fixed.

    --
    Vojtech Pavlik
    SuSE Labs
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:27    [W:0.024 / U:0.208 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site