[lkml]   [2002]   [Jul]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: please DON'T run 2.5.27 with IDE!
On Mon, Jul 22, 2002 at 09:37:13PM +0200, Bartlomiej Zolnierkiewicz wrote:

> IDE 99 which is included in 2.5.27 introduced really nasty bug.
> Possible lockups and data corruption. Please do not.

On the other hand, thanks to Jens, I have been running 2.5.27 with 2.4 IDE
now for two days without any IDE-related trouble.


[usb still has some problems - hotplug is difficult;
another funny is that for me netscape 4.79 with flash works
under 2.4.17 and doesn't work under 2.5.25 or 2.5.27; have
not yet tried to trace it down; does this sound like
something well-known?]
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:27    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean