[lkml]   [2002]   [Jul]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: 2.4.19-rc1 sending SIGALRM to exec'd process

    On 9 Jul 2002, Paul Larson wrote:

    > On Tue, 2002-07-09 at 11:33, Paul Larson wrote:
    > > 2.4.19-rc1 seems to be having trouble sending a SIGALRM process that
    > > have been exec'd on one of my test boxes. From the Linux Test Project,
    > > alarm04 test:
    > >
    > > sig_rev 1 FAIL : alarm() fails to send SIGALRM to execed
    > > process
    > >
    > > Also, the gettimeofday02 test fails when execed from the test driver,
    > > but not when you run it alone. This test also sends a SIGALRM to know
    > > when it's done.
    > Nevermind, I think this can safely be ignored. I can reliably reproduce
    > it on this one machine, but not on anything else and I suspect that
    > there may be a preexisting condition with the machine that is having
    > problems. I borrowed it in a pinch to get the testing done while I was
    > rebuilding my regular test box. My regular test box is rebuilt now, so
    > I'll rerun on that one.

    Ho hum, OK.

    One more thing: Does 2.4.18 fails the test on _that_ box ?

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:27    [W:0.024 / U:14.104 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site