[lkml]   [2002]   [Jun]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: linux 2.4.19-preX IDE bugs
    >   I agree that if it has known problems which destroy data it should be
    > unavailable in the stable kernel. It certainly sounds as if that's the
    > case, and the driver could be held out until 2.4.20 or so when it can be
    > fixed, or if it can't be fixed it can just go away.

    Then I suggest you give up computing, because PC hardware doesnt make
    your grade. BTW the general open promise bugs *dont* include data
    corruption so I suspect it may be your h/w thats hosed.
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:26    [from the cache]
    ©2003-2014 Jasper Spaans. hosted at Digital Ocean