[lkml]   [2002]   [May]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: kernel 2.4.19-pre8 reboots instead of halt and 3com messages
    On Fri, 2002-05-24 at 17:19, Alan Cox wrote:
    > > Since I installed the 2.4.19-pre8 kernel on my Athlon 1,3 GHz machine.
    > > The machine wont halt and poweroff any more it just reboots.
    > > Systemhardware
    > > AMD Irongate chipset
    > > NVidia 2MX (nvidia drivers 2880)
    > The Nvidia drivers are not supported by the open source community.

    I know, I have seen this before in the list.

    > Firstly please boot without the Nvidia drivers getting loaded at all. If the
    > problem still occurs check you built both the old and new kernel with the
    > same APM options.

    I did quite a lot of reboots. I could reproduce it in the pre4 kernel.
    My last try at the kernels. When I coppied the pre8 .config in the pre4
    tree, and remade the kernel I got the same problem.

    So after quite a bit of fiddeling I blame it on a non fully functional
    ACPI so I switched back to the APM and the shutdown -h is functioning as
    it should.

    Attached are the configuration files of the 2.4.18-pr4 kernel with a
    working and with a diff to the not working kernel (working meaning yes
    or no powerdown).

    I can not find anything that indicates a possibility.
    I switched back to APM and it is working. with nvidia drivers and 4front

    Reason for switching to 2.4.19-pre8 is stability, I had random freezes.
    I did not have them again in this series.


    [unhandled content-type:application/x-gzip][unhandled content-type:application/x-gzip]
     \ /
      Last update: 2005-03-22 13:26    [W:0.023 / U:0.092 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site