[lkml]   [2002]   [May]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: OOPS: ext3/sparc badness

    On Mon, May 20, 2002 at 03:06:28PM -0700, David S. Miller wrote:
    > From: Christoph Hellwig <>
    > Date: Mon, 20 May 2002 22:52:06 +0100
    > On Mon, May 20, 2002 at 02:30:18PM -0700, David S. Miller wrote:
    > > Unsupported compiler for sparc64 kernels. Your OOPS report is going
    > > to be ignored.

    Understood, but the reason I was using 3.0.4 was because sparc64-egcs
    has been suspected of generating some bad code in the md.c (see the link
    in the previous e-mail I sent).

    > Btw, is gcc 3.1 supported now or only the magic egcs variant?
    > gcc-3.1 should work properly, I've used it but I'm hesitant to %100
    > bless it just yet. :-)
    > I would prefer to receive bug reports only against the sparc64-egcs
    > compiler still.

    I will give gcc-3.1 a try.


    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:26    [W:0.025 / U:15.972 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site