lkml.org 
[lkml]   [2002]   [May]   [18]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectHardware, IDE or ext3 problem?

Hi,

I installed Red Hat 7.3 and the 2.4.18-3 kernel shows some IDE
errors on boot like:

VFS: Mounted root (ext2 filesystem).
Journalled Block Device driver loaded
hda: dma_intr: status=0x51 { DriveReady SeekComplete Error }
hda: dma_intr: error=0x84 { DriveStatusError BadCRC }
hda: dma_intr: status=0x51 { DriveReady SeekComplete Error }
hda: dma_intr: error=0x84 { DriveStatusError BadCRC }
hda: dma_intr: status=0x51 { DriveReady SeekComplete Error }
hda: dma_intr: error=0x84 { DriveStatusError BadCRC }
hda: dma_intr: status=0x51 { DriveReady SeekComplete Error }
hda: dma_intr: error=0x84 { DriveStatusError BadCRC }
ide0: reset: success
kjournald starting. Commit interval 5 seconds
EXT3-fs: mounted filesystem with ordered data mode.
I also tried the 2.4.18-4 kernel, but the errors continue. It's
weird cause this happen only on boot and in spite of it the system runs
fine.
I have a SiS 5513 chipset with a QUANTUM FIREBALLlct15 20 IDE
drive.
I'm not sure if I have a true hardware problem or if there is a
bug in the kernel. Any ideas?
(please CC the answers to me)

Thanks,

-- Ulisses

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:26    [from the cache]
©2003-2014 Jasper Spaans. Advertise on this site