[lkml]   [2002]   [Apr]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: Linux 2.4.19-pre6 doesn't compile on Alpha

On Fri, 5 Apr 2002, Jurriaan on Alpha wrote:

> init/do_mounts.c:45: parse error before `mount_initrd'

Looks like a missing init.h - sorry, this sucker didn't get caught (on
x86 slab.h ends up pulling it in, on alpha it doesn't).

Fix: add #include <linux/init.h> in init/do_mounts.c

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:25    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean