[lkml]   [2002]   [Apr]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: [PATCH] fix ips driver compile problems
    Alan Cox wrote:
    > Nope.. thats not what Documentation/DMA-mapping.txt says
    > It needs updating to use the pci DMA API. That also conveniently should
    > put you close to having it work cross platform

    Let me first point out, I have no official connection to the writing of
    this driver. It's a big company :) I'm most interested in this because
    I have an old ServeRAID card at home.

    I know that none of the real authors is actively working on fixing this.
    Can this be accepted as a band-aid until the maintainers decide to
    maintain a 2.5 driver, or are we pushing authors to rewrite drivers
    which don't use the new DMA scheme?

    Dave Hansen

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:25    [W:0.020 / U:177.884 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site