[lkml]   [2002]   [Mar]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: 2.4.18: many IDE errors
    I reported CRC errors, intermittently, on all six IDE disks, each
    a master on a separate cable.

    Andre Hedrick wrote:
    > It is not a case of bad cables but maybe cable routing.
    > Also, four 160GB disks eat power!

    I reorganized the cables so that each takes a differnt path from the
    mobo to the disk. I still see errors, so far on hda. I will see if
    the rate is really reduced.

    > I have a box dual athlon similar setup w/ 460W ps
    > I have to wait for the PS to warm up or there is not enough juice to
    > properly spin up the last drive. However if I replace the four 160GB's
    > with four 20GB Seagate's no problem.

    I do not have spinup problems. Neither does the computer :-)

    > You are going to need at least a 400W PS w/ almost no ripple to make it
    > work. If you have this then check the cable routing.

    The new PS should do it then.

    > Also hdparm -i /dev/hdX to see if their transfer rates are reduced.

    OK, I checked, and after a bus reset the disk in error was dropped
    from udma5 to udma4. I did not see more errors after that (but the
    setup is up for less than one day so far). I plan to push it hard

    Eyal Lebedinsky ( <>
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:25    [W:0.036 / U:8.980 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site